W oficjalnym oświadczeniu Samsung potwierdził obecność luki w kodzie jądra Exynosa, która może być wykorzystana przez szkodliwe aplikacje. Problem dotyczy międzynarodowych wersji Galaxy S III, S II i Note II.